- Betroffene Versionen: < 1.2.0
- Behoben in: 1.2.0
- CVE: CVE-2024-43334
- Veröffentlicht:
Korrigierte Version im Repository verfügbar: 1.2.5
composer require meteorgpl-theme/lestin:^1.2.5
1 Version in diesem Repository ist betroffen: 1.1.3
Details
Multiple themes by gavias for WordPress are vulnerable to Reflected Cross-Site Scripting in various versions due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Abhilfe: Update to version 1.2.0, or a newer patched version
CWE-79: Improper Neutralization of Input During Web Page Generation