- Betroffene Versionen: < 1.10.0
- Behoben in: 1.10.0
- CVE: CVE-2025-26592
- Veröffentlicht:
Der Anbieter hat sie in 1.10.0 behoben; diese Version ist noch nicht im Repository.
2 Versionen in diesem Repository sind betroffen: 1.7.0, 1.3.0
Details
Multiple themes for WordPress by axiomthemes, ThemeRex, and AncoraThemes are vulnerable to Local File Inclusion in various versions. This makes it possible for unauthenticated attackers to include and execute arbitrary .php files on the server, allowing the execution of any PHP code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where .php file types can be uploaded and included.
Abhilfe: Update to version 1.10.0, or a newer patched version
CWE-98: Improper Control of Filename for Include/Require Statement in PHP Program