- Versioni interessate: ≤ 3.0.9
- Corretto in: 3.0.10
- CVE: CVE-2025-67523
- Pubblicato:
Il produttore l’ha corretta in 3.0.10; quella versione non è ancora nel repository.
2 versioni di questo repository sono interessate: 3.0.9, 3.0.7
Dettagli
The Exhibz theme for WordPress is vulnerable to Local File Inclusion in versions up to, and including, 3.0.9. This makes it possible for authenticated attackers, with contributor-level access and above, to include and execute arbitrary files on the server, allowing the execution of any PHP code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where images and other "safe" file types can be uploaded and included.
Rimedio: Update to version 3.0.10, or a newer patched version
CWE-98: Improper Control of Filename for Include/Require Statement in PHP Program